AI Document and Spec Processing Disruption

Incident Report for FoodLogiQ

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 17:10 EDT

Identified

We have identified an issue that may cause failed requests or timeouts when using FoodLogiQ AI document or spec processing functions. We are working to resolve this issue and appreciate your patience while the fix is implemented.
Posted Jul 06, 2026 - 15:20 EDT